ManualsAndTutorials

www.manualsandtutorials.com

User Guide of

Samsung Xpress SL-M2022W

From Offical Samsung Page. All right reserved.
SAMSUNG XPRESS SL-M2022 | User Guide

ManualsAndTutorials

www.manualsandtutorials.com

ManualesYTutoriales.com
Síguenos en:

From Offical Samsung Page. All right reserved.
SAMSUNG XPRESS SL-M2022 | User Guide

ManualsAndTutorials

www.manualsandtutorials.com

From Offical Samsung Page. All right reserved.
SAMSUNG XPRESS SL-M2022 | User Guide

ManualsAndTutorials

www.manualsandtutorials.com

Tabla de contenido
Software Installation............................................................................................................................................................... 8
Installation for Mac ......................................................................................................................................................... 8
Reinstallation for Mac..................................................................................................................................................... 8
Installation for Linux ....................................................................................................................................................... 9
Installing the Unified Linux Driver .............................................................................................................................. 9
Reinstallation for Linux ................................................................................................................................................... 9
Using a Network-connected Machine .................................................................................................................................. 10
Useful network programs ............................................................................................................................................. 10
SyncThru™ Web Service................................................................................................................................................ 10
Wired network setup .................................................................................................................................................... 11
IPv6 configuration ......................................................................................................................................................... 11
Wireless network setup ................................................................................................................................................ 12
Getting started ............................................................................................................................................................ 13
Introducing wireless set up methods ....................................................................................................................... 13
Using the WPS button ............................................................................................................................................... 15
Setup using Windows ................................................................................................................................................ 17
Setup using Mac......................................................................................................................................................... 28
Turning the Wi-Fi network on/off.............................................................................................................................. 38
Setting the Wi-Fi Direct for mobile printing............................................................................................................. 38
Troubleshooting .......................................................................................................................................................... 39
Samsung Mobile Print ................................................................................................................................................... 42
What is Samsung Mobile Print? ............................................................................................................................... 42
Downloading Samsung Mobile Print ....................................................................................................................... 42
Supported Mobile OS ................................................................................................................................................ 43
From Offical Samsung Page. All right reserved.
SAMSUNG XPRESS SL-M2022 | User Guide

ManualsAndTutorials
Supported devices ..................................................................................................................................................... 43

www.manualsandtutorials.com

Using the NFC feature ............................................................................................................................................... 43
Requirements ............................................................................................................................................................. 44
Printing ......................................................................................................................................................................... 44
Google Cloud Print™ ..................................................................................................................................................... 46
Registering your Google account to the printer ..................................................................................................... 46
Printing with Google Cloud Print™ .......................................................................................................................... 47
AirPrint .......................................................................................................................................................................... 48
Setting up AirPrint ...................................................................................................................................................... 48
Printing via AirPrint .................................................................................................................................................... 49
Special Features .................................................................................................................................................................... 49
Altitude adjustment ...................................................................................................................................................... 50
Changing the default print settings .............................................................................................................................. 51
Setting your machine as a default machine ................................................................................................................. 51
Using advanced print features ...................................................................................................................................... 52
Printing to a file (PRN) ............................................................................................................................................... 52
Understanding special printer features ................................................................................................................... 53
Mac printing .................................................................................................................................................................. 57
Printing a document ................................................................................................................................................... 57
Changing printer settings .......................................................................................................................................... 58
Printing multiple pages on one sheet ...................................................................................................................... 58
Printing on both sides of the paper.......................................................................................................................... 58
Using help ................................................................................................................................................................... 59
Linux printing ................................................................................................................................................................ 60
Printing from applications.......................................................................................................................................... 60
From Offical Samsung Page. All right reserved.
SAMSUNG XPRESS SL-M2022 | User Guide

ManualsAndTutorials
Printing files................................................................................................................................................................. 60

www.manualsandtutorials.com

Configuring Printer Properties .................................................................................................................................. 60
Useful Management Tools .................................................................................................................................................... 61
Accessing management tools ....................................................................................................................................... 61
Easy Capture Manager ............................................................................................................................................. 61
Samsung AnyWeb Print ............................................................................................................................................ 62
Easy Eco Driver .......................................................................................................................................................... 62
Using SyncThru™ Web Service ................................................................................................................................ 63
Accessing SyncThru™ Web Service ...................................................................................................................... 63
SyncThru™ Web Service overview ......................................................................................................................... 63
Setting the system administrator’s information ...................................................................................................... 64
Using Samsung Easy Printer Manager .......................................................................................................................... 65
Understanding Samsung Easy Printer Manager ................................................................................................... 65
Advanced settings user interface overview ............................................................................................................ 67
Using Samsung Printer Status .................................................................................................................................. 68
Samsung Printer Status overview ........................................................................................................................... 68
Using Samsung Printer Experience ............................................................................................................................... 69
Understanding the Samsung Printer Experience .................................................................................................. 70
Adding/Deleting Printers ........................................................................................................................................... 72
Printing from Windows 8 ........................................................................................................................................... 73
Troubleshooting .................................................................................................................................................................... 79
Paper feeding problems................................................................................................................................................ 79
Power and cable connecting problems ........................................................................................................................ 80
Power ........................................................................................................................................................................... 80
Printing problems ......................................................................................................................................................... 80
From Offical Samsung Page. All right reserved.
SAMSUNG XPRESS SL-M2022 | User Guide

ManualsAndTutorials
Printing quality problems ............................................................................................................................................. 83

www.manualsandtutorials.com

Operating system problems.......................................................................................................................................... 87
Common Windows problems ................................................................................................................................... 87
Common Mac problems ............................................................................................................................................ 89
Common Linux problems .......................................................................................................................................... 90

From Offical Samsung Page. All right reserved.
SAMSUNG XPRESS SL-M2022 | User Guide

ManualsAndTutorials

www.manualsandtutorials.com

Software Installation
Installation for Mac
1. Make sure that the machine is connected to your computer and powered on.
2. Insert the supplied software CD into your CD-ROM drive.

3. Double-click the CD-ROM icon that appears on your Mac desktop.
 For Mac OS X 10.8, double-click the CD-ROM that appears on Finder.
4. Double-click the MAC_Installer folder > Installer OS X icon.
5. Click Continue.
6. Read the license agreement and click Continue.
7. Click Agree to agree to the license agreement.
8. Click Install. All components necessary for machine operations will be installed.
If you click Customize, you can choose individual components to install.
9. Enter the password and click OK.
10. Select USB Connected Printer on the Printer Connection Type and click Continue.
11. Click Add Printer button to select your printer and add it to your printer list.
12. After the installation is finished, click Close.

Reinstallation for Mac
If the printer driver does not work properly, uninstall the driver and reinstall it.
1. Open the Applications folder > Samsung > Printer Software Uninstaller.
2. To uninstall printer software, click Continue.
3. Check the program you want to delete and click Uninstall.
4. Enter the password and click OK.
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If a machine has already been added, delete it from the Print Setup Utility or Print & Fax.

Installation for Linux
You need to download Linux software packages from the Samsung website to install the printer software (http://www.samsung.com > find your product > Support or
Downloads).

Installing the Unified Linux Driver

You must log in as a super user (root) to install the machine software. If you are not a super user, ask your system administrator.
1.
2.
3.
4.
5.
6.
7.
8.
9.
10.
11.

Make sure that the machine is connected to your computer and powered on.
Copy Unified Linux Driver package to your system.
Open Terminal program and go to the folder that you copied the package to.
Extract the package.
Move to uld folder.
Execute "./install.sh" command (If you're not logged in as root, execute the command with "sudo" as "sudo ./install.sh")
Proceed with installation.
When installation finished, launch printing utility(Go to System > Administration > Printing or execute "system-config-printer" command in Terminal program).
Click Add button.
Select your printer.
Click Forward button and add it to your system.

Reinstallation for Linux
If the printer driver does not work properly, uninstall the driver and reinstall it.
1. Open Terminal program.
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2. Move to uld folder extracted from Unified Linux Driver package.
3. Execute "./uninstall.sh" command (If you're not logged in as root, execute the command with "sudo" as "sudo ./uninstall.sh")
4. Proceed with uninstallation.
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Using a Network-connected Machine
Useful network programs
There are several programs available to setup the network settings easily in a network environment. For the network administrator especially, managing several
machines on the network is possible.


Before using the programs below, set the IP address first.



Some features and optional goods may not be available depending on model or country (see Features by models).

SyncThru™ Web Service
The web server embedded on your network machine allows you to do the following tasks (see IPv6 address configuration):
 Check the supplies information and status.
 Customize machine settings.
 Configure the network parameters necessary for the machine to connect to various network environments.
SyncThru™ Web Admin Service
Web-based machine management solution for network administrators. SyncThru™ Web Admin Service provides you with an efficient way of managing network devices
and lets you remotely monitor and troubleshoot network machines from any site with corporate Internet access.
 Download this program from http://solution.samsungprinter.com.
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Wired network setup
Printing a network configuration report
You can print Network Configuration Report from the machine’s control panel that will show the current machine’s network settings. This will help you to set up a
network.
 Press the (WPS) button formore than 10 seconds on the control panel.
Using this Network Configuration Report, you can find your machine’s MAC address and IP address.
For example:
 MAC Address: 00:15:99:41:A2:78
 IP Address: 165.254.192.192

IPv6 configuration

IPv6 is supported properly only in Windows Vista or higher.
In the IPv6 network environment, follow the next procedure to use the IPv6 address.
From the SyncThru™ Web Service

Activating IPv6
1. Access a web browser, such as Internet Explorer, from Windows. Enter the machine IP address (http://xxx.xxx.xxx.xxx) in the address field and press the Enter key
or click Go.
2. If it’s your first time logging into SyncThru™ Web Service you need to log-in as an administrator. Type in the below default ID and password. We recommend you to
change the default password for security reasons.
 ID: admin
 Password: sec00000
3. When the SyncThru™ Web Service window opens, move the mouse cursor over the Settings of the top menu bar and then click Network Settings.
4. Click TCP/IPv6 on the left pane of the website.
5. Check the IPv6 Protocol check box to activate IPv6.
6. Click the Apply button.
7. Turn the machine off and turn it on again.
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You can also set the DHCPv6.



To manually set the IPv6 address:
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Check the Manual Address check box. Then, the Address/Prefix text box is activated. Enter the rest of the address (e.g.,:3FFE:10:88:194::AAAA. “A”
is the hexadecimal 0 through 9, A through F).

IPv6 address configuration
1. Start a web browser, such as Internet Explorer, that supports IPv6 addressing as a URL.
2. Select one of the IPv6 addresses (Link-local Address, Stateless Address, Stateful Address, Manual Address) from Network Configuration Report (see Printing a
network configuration report).
 Link-local Address: Self-configured local IPv6 address (Address starts with FE80).
 Stateless Address: Automatically configured IPv6 address by a network router.
 Stateful Address: IPv6 address configured by a DHCPv6 server.
 Manual Address: Manually configured IPv6 address by a user.
3. Enter the IPv6 addresses (e.g.,: http://[FE80::215:99FF:FE66:7701]).

Address must be enclosed in '[ ]' brackets.

Wireless network setup

Make sure your machine supports wireless networking. Wireless networking may not be available depending on the model (see Features by models).
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Getting started
Understanding your network type
Typically, you can only have one connection between your computer and the machine at a time.

Infrastructure mode
This is an environment generally used for homes and SOHOs (Small Office/ Home Office). This mode uses an access point t
communicate with the wireless machine.

Ad hoc mode
This mode does not use an access point. The wireless computer and wireless machine communicate directly.

Wireless network name and Network Password
Wireless networks require higher security, so when an access point is first set up, a network name (SSID), the type of security used, and a Network Password are
created for the network. Ask your network administrator about this information before proceeding with the machine installation.

Introducing wireless set up methods
You can set wireless settings either from the machine or the computer. Choose the setting method from the below table.
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Some wireless network installation types may not be available depending on the model or country.

Set up method

Connecting method
From the computer

Description & Referenc
Windows user, see Access point via USB cable.
Windows user, see Access point without a USB cable (recommended).

With Access Point




Mac user, see Access point via USB cable.
Mac user, see Access point without a USB cable (recommended)




See Connecting in PBC mode.
See Connecting in PIN mode.

From the machine’s control panel

From the computer
Without Access Point

Windows user, see Ad hoc via USB cable.
Mac user, see Ad hoc via USB cable.

Wi-Fi Direct setup
See Setting up Wi-Fi Direct.



If problems occur during wireless set up or driver installation, refer to the troubleshooting chapter (see Troubleshooting).



It is strongly recommended that you set the password on Access Points. If you do not set the password on Access Points, they might be exposed to illegal Access
from unknown machines including PCs, smart phones and printers. Refer to the Access Point user' guide for password settings.
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Using the WPS button
If your machine and an access point (or wireless router) support Wi-Fi Protected Setup™ (WPS), you can easily configure the wireless network settings by pressing
the (WPS) button on the control panel without a computer.


If you want to use the wireless network using the infrastructure mode, make sure that the network cable is disconnected from the machine. Using the WPS (PBC)
button or entering the PIN from the computer to connect to the access point (or wireless router) varies depending on the access point (or wireless router) you
are using. Refer to the user's guide of the access point (or wireless router) you are using.



When using the WPS button to set the wireless network, security settings may change. To prevent this, lock the WPS option for the current wireless security
settings. The option name may differ depending on the access point (or wireless router) you are using.

Items to prepare




Check if the access point (or wireless router) supports Wi-Fi Protected Setup™ (WPS).
Check if your machine supports Wi-Fi Protected Setup™ (WPS).
Networked computer (PIN mode only)

Choosing your type
There are two methods available to connect your machine to a wireless network using the (WPS) button on the control panel.
The Push Button Configuration (PBC) method allows you to connect your machine to a wireless network by pressing both the (WPS) button on the control panel of
your machine and the WPS (PBC) button on a Wi-Fi Protected Setup™ WPS-enabled access point (or wireless router) respectively.
The Personal Identification Number (PIN) method helps you connect your machine to a wireless network by entering the supplied PIN information on a Wi-Fi Protected
Setup™ WPS-enabled access point (or wireless router).
Factory default in your machine is PBC mode, which is recommended for a typical wireless network environment.

Connecting in PBC mode
1. Press and hold the (WPS) button on the control panel for about 2 - 4 seconds until the status LED blinks quickly.
The machine starts connecting to the wireless network. The LED blinks slowly for up to two minutes until you press the PBC button on the access point (or wireless
router).
2. Press the WPS (PBC) button on the access point (or wireless router).
a. The light blinks fast on the WPS LED. The machine is connecting to the access point (or wireless router).
b. When the machine is successfully connected to the wireless network, the WPS LED light stays on.
3. Insert the supplied software CD into your CD-ROM drive, and follow the instructions in the window to set up the wireless network.

Connecting in PIN mode
1. The network configuration report, including PIN, must be printed (see Printing a network configuration report).
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In ready mode, Press and hold the (WPS) button on the button formore than ten seconds on the control panel.
You can find your machine’s PIN.
2. Press and hold the (WPS) button on the control panel for more than 4 seconds until the status LED stays on.
The machine starts connecting to the access point (or wireless router).
3. You need to enter the eight-digit PIN within two minutes on the computer that is connected to the access point (or wireless router).
The LED blinks slowly for up to two minutes until you enter the eight-digit PIN.
The WPS LED blinks in the order below:
a. The light blinks fast on the WPS LED. The machine is connecting to the access point (or wireless router).
b. When the machine is successfully connected to the wireless network, the WPS LED light stays on.
4. Insert the supplied software CD into your CD-ROM drive, and follow the instructions in the window to set up the wireless network.
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Re-connecting to a network
When the wireless function is off, the machine automatically tries to re-connect to the access point (or wireless router) with the previously used wireless connection
settings and address.
In the following cases, the machine automatically re-connects to the wireless network:
 The machine is turned off and on again.


The access point (or wireless router) is turned off and on again.

Canceling the connection process

To cancel the wireless network connection when the machine is connecting to the wireless network, press and release the
panel. You need to wait 2 minutes to re-connect to the wireless network.

(Power) button on the control

Disconnecting from a network
To disconnect the wireless network connection, press the (WPS) button on the control panel for more than two seconds.
 When the Wi-Fi network is in idle mode: The machine is immediately disconnected from the wireless network and the WPS LED turns off.
 When the Wi-Fi network is being used: While the machine waits until the current job is finished, the light blinks fast on the WPS LED. Then, the wireless network
connection is automatically disconnected and the WPS LED turns off.
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Setup using Windows

Shortcut to the Samsung Easy Wireless Setup program without the CD: If you have installed the
printer driver once, you can access the Samsung Easy Wireless Setup program without the CD
(see Accessing management tools).

Access point via USB cable
Items to prepare






Access point
Network-connected computer
Software CD that was provided with your machine
A machine installed with a wireless network interface
USB cable

Creating the infrastructure network
1. Check wheter the USB cable is connected to the machine.
2. Turn on your computer, access point, and machine.
3. Insert the supplied software CD into your CD-ROM drive.

If the installation window does not appear, click Start > All programs > Accessories > Run.
X:\Setup.exe replacing “X” with the letter, which represents your CD-ROM drive and click OK.
 For Windows 8,
If the installation window does not appear, from Charms, select Search > Apps and search for Run. Type in X:\Setup.exe, replacing “X” with the letter that
represents your CD-ROM drive and click OK.
If “Tap to choose what happens with this disc.” pop-up window appears, click the window and select Run Setup.exe.
4. Review and accept the installation agreements in the installation window. Then, click Next.
5. Select Wireless network connection on the Printer Connection Type screen. Then, click Next.
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6. On the Are you setting up your printer for the first time? screen, select Yes, I will set up my printer's wireless network. Then, click Next.
If your printer is already connected on the network, select No, my printer is already connected to my network.
7. Select Using a USB cable on the Select the Wireless Setup Method screen. Then, click Next.
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8. After searching, the window shows the wireless network devices. Select the name (SSID) of the access point you want to use and click Next.
If you cannot find the network name you want to choose, or if you want to set the wireless configuration manually, click Advanced Setting.
 Enter the wireless Network Name: Enter the SSID of the access point (SSID is case-sensitive).


Operation Mode: Select Infrastructure.



Authentication: Select an authentication type.
Open System: Authentication is not used, and encryption may or may not be used, depending on the need for data security.
Shared Key: Authentication is used. A device that has a proper WEP key can access the network.
WPA Personal or WPA2 Personal: Select this option to authenticate the print server based on a WPA Pre-Shared Key. This uses a shared secret key (generally
called Pre Shared Key pass phrase), which is manually configured on the access point and each of its clients.
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Encryption: Select the encryption (None, WEP64, WEP128, TKIP, AES, TKIP AES).



Network Password: Enter the encryption network password value.



Confirm Network Password: Confirm the encryption network password value.



WEP Key Index: If you are using WEP Encryption, select the appropriate WEP Key Index.
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The wireless network security window appears when the access point has security settings.
Enter the Network Password of the access point (or router).

9. If your printer supports Wi-Fi Direct, the following screen appears.
Click Next.
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Wi-Fi Direct option appears on the screen only if your printer supports this feature.



Can start to build Wi-Fi Direct by using Samsung Easy Printer Manager (see Setting up Wi-Fi Direct).



Wi-Fi Direct Name: The default Wi-Fi Direct Name is the model name and the maximum length is 22 characters.



Password setting is the numeric string, and the size is 8 ~ 64 characters.
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10. When the wireless network set up is completed, disconnect the USB cable between the computer and machine. Click Next.
11. Select the components to be installed.
12. Follow the instructions in the installation window.

Access point without a USB cable (recommended)
Items to prepare




WiFi-enabled PC running Windows 7 or higher and an access point (router)
Software CD that was provided with your machine
A machine installed with a wireless network interface

While setting the wireless network, the machine uses PC's wireless LAN. You might not be able to connect to the Internet.

Creating the infrastructure network
1. Turn on your computer, access point, and machine.
2. Insert the supplied software CD into your CD-ROM drive.

If the installation window does not appear, click Start > All programs > Accessories > Run.
X:\Setup.exe replacing “X” with the letter, which represents your CD-ROM drive and click OK.
 For Windows 8,
If the installation window does not appear, from Charms, select Search > Apps and search for Run. Type in X:\Setup.exe, replacing “X” with the letter that
represents your CD-ROM drive and click OK.
If “Tap to choose what happens with this disc.” pop-up window appears, click the window and select Run Setup.exe.
3. Review and accept the installation agreements in the installation window. Then, click Next.
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4. Select Wireless network connection on the Printer Connection Type screen. Then, click Next.
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5. On the Are you setting up your printer for the first time? screen, select Yes, I will set up my printer's wireless network. Then, click Next.
If your printer is already connected on the network, select No, my printer is already connected tomy network.
6. Select Using a direct wireless connection on the Select the Wireless Setup Method screen. Then, click Next.
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Even if your computer is running Windows 7 or higher, you cannot use this feature if your PC does not support wireless network. Set the wireless network using
a USB cable (see Access point via USB cable).
If below screen appears, press the

(WPS) button from the control panel within 2 minutes.
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7. When the wireless network set up is completed, click Next.
8. Follow the instructions in the installation window.

Ad hoc via USB cable
If you do not have an access point (AP), you may still connect the machine wirelessly to your computer by setting up an ad-hoc wireless network by following the simple
steps below.
Items to prepare





Network-connected computer
Software CD that was provided with your machine
A machine installed with a wireless network interface
USB cable

Creating the ad hoc network in Windows
1. Turn on your computer and the wireless network machine.
2. Insert the supplied software CD into your CD-ROM drive.
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If the installation window does not appear, click Start > All programs > Accessories > Run.
X:\Setup.exe replacing “X” with the letter, which represents your CD-ROM drive and click OK.
 For Windows 8,
If the installation window does not appear, from Charms, select Search > Apps and search for Run. Type in X:\Setup.exe, replacing “X” with the letter that
represents your CD-ROM drive and click OK.
If “Tap to choose what happens with this disc.” pop-up window appears, click the window and select Run Setup.exe.
3. Review and accept the installation agreements in the installation window. Then, click Next.
4. Select Wireless network connection on the Printer Connection Type screen. Then, click Next.
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5. On the Are you setting up your printer for the first time? screen, select Yes, I will set up my printer's wireless network. Then, click Next.
If your printer is already connected on the network, select No, my printer is already connected tomy network.
6. Select Using a USB cable on the Select the Wireless Setup Method screen. Then, click Next.
7. After searching the wireless networks, a list of wireless networks your machine has searched appears. Click Advanced Setting.


Enter the wireless Network Name: Enter the SSID name you want (SSID is case-sensitive).



Operation Mode: Select ad hoc.



Channel: Select the channel. (Auto Setting or 2412 MHz to 2467 MHz).



Authentication: Select an authentication type.
Open System: Authentication is not used, and encryption may or may not be used, depending on the need for data security.
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Shared Key: Authentication is used. A device that has a proper WEP key can access the network.


Encryption: Select the encryption (None, WEP64, WEP128).



Network Password: Enter the encryption network password value.



Confirm Network Password: Confirm the encryption network password value.



WEP Key Index: If you are using WEP Encryption, select the appropriate WEP Key Index.
The wireless network security window appears when the ad hoc network has security enabled.
Select Open System or Shared Key for the authentication and click Next.
 WEP (Wired Equivalent Privacy) is a security protocol preventing unauthorized access to your wireless network. WEP encrypts the data portion of each
packet exchanged on a wireless network using a 64-bit or 128-bit WEP encryption key.
8. The window showing the wireless network setting appears. Check the settings and click Next.
Before entering the IP address for the machine, you must know the computer’s network configuration information. If the computer’s network configuration is set
to DHCP, the wireless network setting should also be DHCP. Likewise, if the computer’s network configuration is set to Static, the wireless network setting
should also be Static.
If your computer is set to DHCP and you want to use the Static wireless network setting, you must contact the network administrator to get the static IP address.
 For the DHCP method
If the IP address assignment method is DHCP, check if DHCP is shown in the Wireless Network Setting Confirm window. If it shows Static, click Change
TCP/IP to change the assignment method to Receive IP address automatically (DHCP).


For the Static method
If the IP address assignment method is Static, check if Static is shown in the Wireless Network Setting Confirm window. If it shows DHCP, click Change
TCP/IP to enter the IP address and other network configuration values for the machine.
For example,
If the computer’s network information is as shown follows:


IP address: 169.254.133.42
 Subnet Mask: 255.255.0.0
Then, the machine’s network information should be as below:



IP address: 169.254.133.43
Subnet Mask: 255.255.0.0 (Use the computer’s subnet mask.)



Gateway: 169.254.133.1

9. The Wireless Network Setting Complete window appears. Click Next.
10. When the wireless network settings are completed, disconnect the USB cable between the computer and machine. Click Next.
11. Follow the instructions in the installation window.
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Setup using Mac
Access point via USB cable
Items to prepare






Access point
Network-connected printer
Software CD that was provided with your machine
A machine installed with a wireless network interface
USB cable
1. Make sure that the machine is connected to your computer andpowered on.
2. Insert the supplied software CD into your CD-ROM drive.

3. Double-click the CD-ROM icon that appears on your Mac desktop.
 For Mac OS X 10.8, double-click the CD-ROM that appears on Finder.
4. Double-click the MAC_Installer folder > Installer OS X icon.
5. Click Continue.
6. Read the license agreement and click Continue.
7. Click Agree to agree to the license agreement.
8. Click Install. All components necessary for machine operations will be installed.
If you click Customize, you can choose individual components to install.
9. Enter the password and click OK.
10. Select Configuration of Wireless network on the Printer Connection Type and click Continue.
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11. If Wireless Settings screen appears, select Using a USB cable and click Next.
If the screen does not appear, go to step 15.
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12. After searching, the window shows the wireless network devices. Select the name (SSID) of the access point you want to use and click Next.

When you set the wireless configuration manually, click Advanced Setting.
 Enter the wireless Network Name: Enter the SSID of the access point (SSID is case-sensitive).
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Operation Mode: Select Infrastructure.



Authentication: Select an authentication type.
Open System: Authentication is not used, and encryption may or may not be used, depending on the need for data security.
Shared Key: Authentication is used. A device that has a proper WEP key can access the network.
WPA Personal or WPA2 Personal: Select this option to authenticate the print server based on the WPA Pre-Shared Key. This uses a shared secret key
(generally called Pre Shared Key pass phrase) that is manually configured on the access point and each of its clients.



Encryption: Select the encryption. (None, WEP64, WEP128, TKIP, AES, TKIP, AES)



Network Password: Enter the encryption network password value.



Confirm Network Password: Confirm the encryption network password value.



WEP Key Index: If you are using WEP Encryption, select the appropriate WEP Key Index.

The wireless network security window appears when the access point has security enabled.
Enter the Network Password of the access point (or router).
13. The window showing the wireless network setting appears. Check the settings and click Next.


Wi-Fi Direct option appears on the screen only if your printer supports this feature.



Can start to build Wi-Fi Direct by using Samsung Easy Printer Manager (see Setting up Wi-Fi Direct).



Wi-Fi Direct Name: The default Wi-Fi Direct Name is the model name and the maximum length is 22 characters.



Password setting is the numeric string, and the size is 8 ~ 64 characters.

14. The Wireless Network Setting Complete window appears. Click Next.
15. When the wireless network settings are completed, disconnect the USB cable between the computer and machine. Click Next.

Access point without a USB cable (recommended)
Items to prepare




WiFi-enabled Mac running Mac OS 10.7 or higher and an access point (router)
Software CD that was provided with your machine
A machine installed with a wireless network interface
1. Make sure that the machine is connected to your computer andpowered on.
2. Insert the supplied software CD into your CD-ROM drive.
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3. Double-click the CD-ROM icon that appears on your Mac desktop.
 For Mac OS X 10.8, double-click the CD-ROM that appears on Finder.
4. Double-click the MAC_Installer folder > Installer OS X icon.
5. Click Continue.
6. Read the license agreement and click Continue.
7. Click Agree to agree to the license agreement.
8. Click Install. All components necessary for machine operations will be installed.
If you click Customize, you can choose individual components to install.
9. Enter the password and click OK.
10. Select Configuration of Wireless network on the Printer Connection Type and click Continue.

11. If Wireless Settings screen appears, select Using a direct wireless connection and click Next.
If the screen does not appear, go to step 13.
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(WPS) button from the control panel within 2 minutes.
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12. When the wireless network set up is completed, click Next.
13. After the installation is finished, click Close.

Ad hoc via USB cable
If you do not have an access point (AP), you may still connect the machine wirelessly to your computer by setting up an ad hoc wireless network by following these
simple directions.
Items to prepare


Network-connected computer
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Creating the ad hoc network in Mac
1. Make sure that the machine is connected to your computer andpowered on.
2. Insert the supplied software CD into your CD-ROM drive.

3. Double-click the CD-ROM icon that appears on your Mac desktop.
 For Mac OS X 10.8, double-click the CD-ROM that appears on Finder.
4. Double-click the MAC_Installer folder > Installer OS X icon.
5. Click Continue.
6. Read the license agreement and click Continue.
7. Click Agree to agree to the license agreement.
8. Click Install. All components necessary for machine operations will be installed.
If you click Customize, you can choose individual components to install.
9. Enter the password and click OK.
10. Select Configuration of Wireless network on the Printer Connection Type and click Continue.
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11. After searching the wireless networks, a list of wireless networks your machine has searched appears. Click Advanced Setting.


Enter the wireless Network Name: Enter the SSID name (SSID is case-sensitive).



Operation Mode: Select ad hoc.



Channel: Select the channel (Auto Setting or 2412 MHz to 2467 MHz).



Authentication: Select an authentication type.
Open System: Authentication is not used, and encryption may or may not be used, depending on the need for data security.
Shared Key: Authentication is used. A device that has a proper WEP key can access the network.



Encryption: Select the encryption (None, WEP64, WEP128).



Network Password: Enter the encryption network password value.



Confirm Network Password: Confirm the encryption network password value.



WEP Key Index: If you are using WEP Encryption, select the appropriate WEP Key Index.
The wireless network security window appears when the ad hoc network has security setting.
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Select Open System or Shared Key for the authentication and click Next.
 WEP (Wired Equivalent Privacy) is a security protocol preventing unauthorized access to your wireless network. WEP encrypts the data portion of each
packet exchanged on a wireless network using a 64-bit or 128-bit WEP encryption key.
12. The window showing the wireless network settings appears. Check the settings and click Next.
Before entering the IP address for the machine, you must know the computer’s network configuration information. If the computer’s network configuration is
set to DHCP, the wireless network setting should also be DHCP. Likewise, if the computer’s network configuration is set to Static, the wireless network setting
should also be Static.
If your computer is set to DHCP and you want to use Static wireless network setting, you must contact the network administrator to get the static IP address.
 For the DHCP method
If the IP address assignment method is DHCP, check if DHCP is shown in the Wireless Network Setting Confirm window. If it shows Static, click
Change TCP/IP to change the assignment method to Receive IP address automatically (DHCP).


For the Static method
If the IP address assignment method is Static, check if Static is shown in the Wireless Network Setting Confirm window. If it shows DHCP, click
Change TCP/IP to enter the IP address and other network configuration values for the machine.
For example,
If the computer’s network information is shown as follows:
 IP address: 169.254.133.42


Subnet Mask: 255.255.0.0
Then, the machine’s network information should be as shown below:




IP address: 169.254.133.43
Subnet Mask: 255.255.0.0 (Use the computer’s subnet mask.)
Gateway: 169.254.133.1

13. When the window that tells you that the network cable connection is confirmed appears, disconnect the network cable and click Next..
If the network cable is connected, it may have trouble finding the machine when configuring the wireless network.
14. The wireless network connects according to the network configuration.
15. Wireless network set up is completed. After installation is finished, click Quit.

After completing the wireless network connection, you need to install a machine driver to print from an application (see Installation for Mac).
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Turning the Wi-Fi network on/off
1. Check whether the network cable is connected to the machine. If not, connect the machine with a standard network cable.
2. Start a web browser such as Internet Explorer, Safari, or Firefox and enter your machine’s new IP address in the browser window.
For example,

3. Click Login on the upper right of the SyncThru™ Web Service website.
4. Type in the ID and Password, then click Login.
 ID: admin
 Password: sec00000
5. When the SyncThru™ Web Service window opens, click Network Settings.
6. Click Wireless > Custom.
You can also turn the Wi-Fi network on/off.

Setting the Wi-Fi Direct for mobile printing
Wi-Fi Direct is an easy-to-setup peer-to-peer connecting between method for your between a printer and mobile device that supports Wi-Fi Direct that provides a secure
connection and better throughput than ad hoc mode.
With Wi-Fi Direct, you can connect your printer to a Wi-Fi Direct network while concurrently connecting to an access point, You can also use a wired network and a Wi-Fi
Direct network simultaneously so multiple users can access and print documents both from Wi-Fi Direct and from a wired network.


You cannot connect to the Internet through the mobile device in use Wi-Fi Direct.



The supported protocol list may differ from your model, Wi-Fi Direct networks do NOT support IPv6, network filtering, IPSec, WINS, and SLP services.



Up to four mobile devices can connect to Wi-Fi Direct at one time.

Setting up Wi-Fi Direct
You can enable Wi-Fi Direct feature by one of the following methods.
From the USB cable-connected computer(recommended)


After the driver installation is complete, Samsung Easy Printer Manager can be set and changes in the Wi-Fi Direct can be made.
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Samsung Easy Printer Manager is Available for Windowsand Mac OS users only.



From the Start menu, select Programs or All Programs > Samsung Printers > Samsung Easy Printer Manager > Device Settings > Network.
Wi-Fi Direct On/Off: Select On to enable.
Device Name: Enter the printer’s name for searching for your printer on a wireless network. By default, the device name is the model name.
IP Address: Enter the IP address of the printer. This IP address is used only for the local network and not for the infrastructure wired or wireless network. We
recommend using the default local IP address (the default local IP address of the printer for Wi-Fi Direct is 192.168.3.1 )
o Group Owner: Activate this option to assign the printer the Wi-Fi Direct group’s owner. The Group Owner acts similar to a wireless access point. We
recommend activating this option.
o Network Password: If your printer is a Group Owner, a Network Password is required for other mobile devices to connect to your printer. You can configure
a Network Password yourself, or can remember the given Network Password that is randomly generated by default.
o
o
o

Setting up the mobile device



After setting up Wi-Fi Direct from the printer, refer to the user manual of the mobile device you are using to set its Wi-Fi Direct.
After setting up Wi-Fi Direct, you need to download the mobile printing application (For example: Samsung Mobile printer) to print from your smartphone.


When you have found the printer you want to connect to from your mobile device, select the printer and the printer's LED will blink. Press the WPS button on
the printer and it will be connected to your mobile device.



If your mobile device does not support WPS, you need to enter the "Network Password" of a printer instead of pushing the WPS button.

Troubleshooting
Problems during setup or driver installation
Printers Not Found




Your machine may not be turned on. Turn on your computer and the machine.
USB cable is not connected between your computer and machine. Connect the machine to your computer using the USB cable.
The machine does not support wireless networking. Check the machine's user's guide included on the software CD supplied with your machine and prepare a
wireless network machine.

Connecting Failure - SSID Not Found
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 The machine is unable to find the network name (SSID) you have selected or entered. Check the network name (SSID) on your access point and try connecting
again.
 Your access point is not turned on. Turn on your access point.
Connecting Failure - Invalid Security


Security is not configured correctly. Check the configured security on your access point and machine.

Connecting Failure - General Connection Error


Your computer is not receiving a signal from your machine. Check the USB cable and your machine’s power.

Connecting Failure - Connected Wired Network


Your machine is connected with a wired network cable. Remove the wired network cable from your machine.

Connecting Failure - Assigning the IP address


Cycle the power for the access point (or wireless router) and machine.

PC Connection Error



The configured network address is unable to connect between your computer and machine.
For a DHCP network environment
The receives the IP address automatically (DHCP) when computer is configured to DHCP.
If the printing job is not working in DHCP mode, the problem may be caused by the automatically changed IP address. Compare the IP address between
the product's IP address and the printer port's IP address.
How to compare:
1. Print the network information report of your printer, and then check the IP address (see Printing a network configuration report).
2. Check the printer port's IP address from your computer.
a. Click the Windows Start menu.
o For Windows 8, from the Charms, select Search > Settings.
b. For Windows XP/Server 2003, select Printer and Faxes.
o

For Windows Server 2008/Vista, select Control Panel > Hardware and Sound > Printers.

o

For Windows Server 2008 R2, select Control Panel > Hardware > Devices and Printers.
For Windows 7/ Windows 8, select Control Panel > Devices and Printers.

o

c. Right-click your machine.
d. For Windows XP/2003/2008/Vista, press Properties.
For Windows 7/ Windows 8 or Windows Server 2008 R2, from context menus, select the Printer properties.
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If Printer properties item has ► mark, you can select other printer drivers connected with selected printer.
e. Click Port tab.
f. Click Configure Port.. button.
g. Check if Printer Name or IP Address: is the IP address on the network configuration Sheet.

3. Change the printer port's IP address if it is different from the network information report's.
If you want to use the software installation CD to change the port IP, connect to a network printer. Then reconnect the IP address.


For a Static network environment
The machine uses the static address when the computer is configured to static address.
For example,
If the computer’s network information is as shown below:
o IP address: 169.254.133.42
o Subnet Mask: 255.255.0.0
Then the machine’s network information should be as below:
o IP address: 169.254.133.43
o Subnet Mask: 255.255.0.0 (Use the computer’s subnet mask.)
o Gateway: 169.254.133.1

Other problems
If problems occur while using the machine on a network, check the following:

For information on the access point (or wireless router), refer to its own user's guide.









You cannot enable wired and wireless networks at the same time.
Your computer, access point (or wireless router), or machine may not be turned on.
Check the wireless reception around the machine. If the router is far from the machine or there is an obstacle, you might have difficulty receiving the signal.
Cycle the power for the access point (or wireless router), machine, and computer. Sometimes cycling the power can recover network communication.
Check whether firewall software (V3 or Norton) is blocking the communication.
If the computer and the machine are connected on the same network and it cannot be found when searching, firewall software might be blocking the
communication. Refer to the user's guide for the software to turn it off and try searching for the machine again.
Check whether the machine's IP address is allocated correctly. You can check the IP address by printing the network configuration report.
Check whether the access point (or wireless router) has a configured security (password). If it has a password, refer to the access point (or wireless router)
administrator.
Check the machine's IP address. Reinstall the machine driver and change the settings to connect to the machine on the network. Due to the characteristics of
DHCP, the allocated IP address could change if the machine is not used for a long time or if the access point has been reset.
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Register the product's MAC address when you confogure the DHCP server on the access point (or wireless router). Then you can always use the IP address that is
set with the MAC address. You can identify the Mac address of your machine by printing a network configuration report (see Printing a network configuration report).
 Check the wireless environment. You might not be able to connect to the network in the infrastructure environment where you need to type in a user's information
before connecting to the access point (or wireless router).
 This machine only supports IEEE 802.11 b/g/n and Wi-Fi. Other wireless communication types (e.g., Bluetooth) are not supported.
 When using the ad hoc mode, in operating systems such as Windows Vista, you might need to set the wireless connection setting every time you use the wireless
machine.
 You cannot use infrastructure mode and ad hoc mode at the same time for Samsung wireless network machines.
 The machine is within the range of the wireless network.
 The machine is located away from obstacles that could block the wireless signal.
Remove any large metal objects between the access point (or wireless router) and the machine.
Make sure the machine and wireless access point (or wireless router) are not separated by poles, walls, or support columns containing metal or concrete.
 The machine is located away from other electronic devices that may interfere with the wireless signal.
Many devices can interfere with the wireless signal, including a microwave oven and some Bluetooth devices.
 Whenever the configuration of your access point (or wireless router) changes, you must do the product's wireless network setup again.
 The maximum number of device that can be connected via Wi-Fi Direct is 3.
 If Wi-Fi Direct is ON, this machine only supports IEEE 802.11 b/g.
 If the access point is set to work with the 802.11n standard only, it may not connect to your machine.

Samsung Mobile Print
What is Samsung Mobile Print?
Samsung Mobile Print is a free application that enables users to print photos, documents, and web pages directly from your smartphone or tablet. Samsung Mobile
Print is not only compatible with your Android and iOS smart phones but also with your iPod Touch and tablet PC. It connects your mobile device to a network
connected Samsung printer or to a wireless printer through a Wi-Fi access point. Installing a new driver or configuring network settings isn’t necessary – just simply
install the Samsung Mobile Printapplication, and it will automatically detect compatible Samsung printers. Besides printing photos, web pages, and PDFs, scanning is
also supported. If you have Samsung multfunction printer, scan any document into a JPG, PDF, or PNG format for quick and easy viewing on your mobile device.

Downloading Samsung Mobile Print
To download Samsung Mobile Print, go to the application store (Samsung Apps, Play Store, App Store) on your mobile device, and just search for “Samsung Mobile
Print.” You can also visit iTunes for Apple devices on your computer.
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Supported Mobile OS



Android OS 2.1 or higher
iOS 4.0 or higher

Supported devices



iOS 4.0 or higher: iPod Touch, iPhone, iPad
Android 2.3 or higher: Galaxy series and Android mobile device

Using the NFC feature
The NFC(Near Field Communication) printer allows you to directly print/scan from your cell phone just by holding your cell phone over the NFC tag on your printer. It
does not require installing print driver or connecting to an access point. You just need NFCsupported cell phone. In order to use this feature, Samsung Mobile Print app
needs to be installed on your cell phone.


Depending on the material of the cell phone cover, NFC recognition may not work properly.



Depending on the cell phone you are using, the tranmission speed may differ.
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Requirements


NFC and Wi-Fi Direct enabled, Mobile Print app installed cell phone with Android OS 4.0 or higher.

Only Android OS 4.1 or higher will automatically enable the Wi-Fi Direct feature on your cell phone when you enable the NFC feature. We recommend you to
upgrade your cell phone to Android OS 4.1 or higher to use the NFC feature.


Wi-Fi Direct feature enabled printer. Wi-Fi Direct feature is enabled by default.

Printing
1. Check that NFC and Wi-Fi Direct features are enabled on your cell phone and Wi-Fi Direct feature is enabled on your printer (see Setting up Wi-Fi Direct).
2. Tag the NFC antenna on your cell phone (usually located on the back of the cell phone) over the NFC tag(
Wait few seconds for Samsung Mobile Print app to start.

) on your printer.

From Offical Samsung Page. All right reserved.
SAMSUNG XPRESS SL-M2022 | User Guide

ManualsAndTutorials

www.manualsandtutorials.com



For some cell phones, NFC antenna might not be located at the back of the cell phone. Check the location of the NFC antenna on your cell phone before
tagging.



If error message about changed PIN number appears, enter a changed PIN number and press OK. Follow the instruction on the app screen to update the
PIN number.



If you do not have Samsung Mobile Print app installed on your cell phone, it automatically connects to Samsung Mobile Print app download page. Download
the app and try again.

3. Select the content you want to print.
If neccessary, change the print option by pressing the

.

4. Tag the NFC antenna on your cell phone(usually located on the back of the cell phone) over the NFC tag(
Wait few seconds for the cell phone to connect to the printer.



) on your printer.

For some cell phones, NFC antenna might not be located at the back of the cell phone. Check the location of the NFC antenna on your cell phone before
tagging.
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If error message about changed PIN number appears, enter a changed PIN number and press OK. Follow the instruction on the app screen to update the
PIN number.

5. The printer starts printing.

Google Cloud Print™
Google Cloud Print™ is a service that allows you to print to a printer using your smart phone, tablet, or any other web-connected devices. Just register
your Google account with the printer, and you are ready to use the Google Cloud Print™ service. You can print your document or email with Chrome OS, Chrome
browser, or a Gmail™/ Google Docs™ application on your mobile device, so you don’t need to install the printer driver on the mobile device. Refer to the Google website
(http://www.google.com/cloudprint/learn/ or http://support.google.com/cloudprint) for more information about Google Cloud Print™.

Registering your Google account to the printer

1.
2.
3.
4.
5.
6.



Make sure the printer machine is turned on and connected to a wired or wireless network that has access to the Internet.



You should create your Google account in the advance.

Open the Chrome browser.
Visit www.google.com.
Sign in to the Google website with your Gmail™ address.
Enter your printer’s IP address in the address field and press the Enter key or click Go.
Click Login in the upper right corner of the SyncThru™ Web Service website.
If it’s your first time logging into SyncThru™ Web Service you need to log-in as an administrator. Type in the below default ID and Password. We recommend you
to change the default password for security reasons.
 ID: admin
 Password: sec00000

If the network environment is using a proxy server, you need to configure the proxy’s IP and port number from Settings > Network Settings > Google Cloud
Print > Proxy Setting. Contact your network service provider or network administrator for more information.
7. When the SyncThru™ Web Service window opens, click Settings > Network Settings > Google Cloud Print.
8. Enter your printer’s name and description.
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If you set the browser to block pop-ups, the confirmation window will not appear. Allow the site to show pop-ups.
10. Click Finish printer registration.
11. Click Manage your printers.
Now your printer is registered with Google Cloud Print™ service.
Google Cloud Print™-ready devices will appear in the list.

Printing with Google Cloud Print™
The printing procedure varies depending on the application or the device you are using. You can see the application list that supports Google Cloud Print™ service.

Make sure the printer is turned on and connected to a wired or wireless network that has access to the Internet.

Printing from an application on mobile device
The following steps are an example of using the Google Docs™ app from Android mobile phone.
1. Install the Cloud Print application on your mobile device.

If you do not have the application, download it from the application store such as Android Market or App Store.
2. Access the Google Docs™ application from your mobile device.
3. Tap the option

4. Tap the send

button of the document that you want to print.

button.
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5. Tap the Cloud Print
button.
6. Set the printing options if you want.
7. Tap Click here to Print.

Printing from the Chrome browser
The following steps are an example of using the Chrome browser.
1. Run Chrome.
2. Open the document or email that you want to print.
3.
4.
5.
6.

Click the wrench icon
in the browser’s top right corner.
Click Print. A new tab for printing appears.
Select Print with Google Cloud Print.
Click the Print button.

AirPrint

Only AirPrint certified machines can use the AirPrint feature. Check the box your machine came in for the AirPrint certified mark.

AirPrint allows you to wirelessly print directly from iPhone, iPad and iPod touch running the latest version of iOS.

Setting up AirPrint
Bonjour(mDNS) and IPP protocols are required on your machine to use the AirPrint feature. You can enable the AirPrint feature by one of the following methods.
1. Check whether the machine is connected to the network.
2. Start a web browser such as Internet Explorer, Safari, or Firefox and enter your machine’s new IP address in the browser window.
For example,
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3. Click Login in the upper right of the SyncThru™ Web Service website.
4. Type in the ID and Password, then click Login. Type in the below default ID and password. We recommend you to change the default password for security
reasons.
 ID: admin
 Password: sec00000
5. When the SyncThru™ Web Service window opens, click Settings > Network Settings.
6. Click Raw TCP/IP, LPR, IPP or mDNS .
You can enable the IPP protocol or mDNS protocol.

Printing via AirPrint
For example, the iPad manual provides these instructions:
1. Open your email, photo, web page, or document you want to print.
2. Touch the action icon(
).
3. Select your printer driver name and option menu to set up.
4. Touch Print button. Print it out.

Cancelling print job: To cancel the printing job or view the print summary, click the print center icon (
center.

) in multitasking area. You can click cancel in the print

Special Features
This chapter explains special printing features.


Altitude adjustment



Changing the default print settings



Setting your machine as a default machine
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Using advanced print features



Mac printing



Linux printing
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The procedures in this chapter are mainly based on Windows 7.

Altitude adjustment
Print quality is affected by atmospheric pressure, which is determined by the height of the machine above sea level. The following information will guide you on how to
set your machine for the best print quality.
Before you set the altitude value, determine the altitude where you are.

1.
2.
3.
4.
5.



For Windows and Mac users, see Device Settings.

If your machine is connected to the network, you can set the altitude via SyncThru™ Web Service (see Using SyncThru™ Web Service).
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Changing the default print settings
1. Click the Windows Start menu.
 For Windows 8, from the Charms, select Search > Settings.
2. For Windows XP/Server 2003, select Printer and Faxes.
 For Windows Server 2008/Vista, select Control Panel > Hardware and Sound > Printers.
 For Windows Server 2008 R2, select Control Panel > Hardware > Devices and Printers.
 For Windows 7/ Windows 8, select Control Panel > Devices and Printers.
3. Right-click on your machine.
4. For Windows XP/Server 2003/Server 2008/Vista, select Printing Preferences.
For Windows 7/ Windows 8 or Windows Server 2008 R2, from context menus, select Printing preferences.

If Printing preferences has a ►, you can select other printer drivers connected to the selected printer.
5. Change the settings on each tab.
6. Click OK.

If you want to change the settings for each print job, change it in Printing Preferences.

Setting your machine as a default machine
1. Click the Windows Start menu.
 For Windows 8, from the Charms, select Search > Settings.
2. For Windows XP/Server 2003, select Printer and Faxes.
 For Windows Server 2008/Vista, select Control Panel > Hardware and Sound > Printers.
 For Windows Server 2008 R2, select Control Panel > Hardware > Devices and Printers.
 For Windows 7/ Windows 8, select Control Panel > Devices and Printers.
3. Select your machine.
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For Windows 7/ Windows 8 or Windows Server 2008 R2, if Set as default printer has a ►, you can select other printer drivers connected to the selected
printer.

Using advanced print features


XPS printer driver: used to print XPS file format.
The XPS printer driver can be installed only on Windows Vista OS or higher.
 Install optional memory when an XPS job does not print because the printer is out of memory.



For models that provide XPS driver from the Samsung website, http://www.samsung.com > find your product> Support or downloads.

Printing to a file (PRN)
You will sometimes need to save the print data as a file.
1. Check the Print to file box in the Print window.
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2. Click Print.
3. Type in the destination path and the file name, and then click OK.
For example, c:\Temp\file name.

If you type in only the file name, the file is automatically saved in My Documents, Documents and Settings, or Users. The saved folder may differ,
depending on your operating system or the application you are using.

Understanding special printer features
You can use advanced printing features when using your machine.
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To take advantage of the printer features provided by your printer driver, click Properties or Preferences in the application’s Print window to change the print settings.
The machine name, that appears in the printer properties window may differ depending on the machine in use.


Some menus may not appear on the display depending on options or models. If so, it is not applicable to your machine.



Select the Help or click the
about (see Using help).

Item

button from the window or press F1 on your keyboard and click on any option you want to know

Description

Multiple Pages per Side

Selects the number of pages to print on a single sheet of paper. To print more than one page per sheet, the pages will be reduced in size
one sheet.

Poster Printing

Booklet Printing [a]

Prints a single-page document onto 4 (Poster 2x2), 9 (Poster 3x3), or 16 (Poster 4x4) sheets of paper, for the purpose of pasting the
sheets together to form one poster-size document.
Select the Poster Overlap value. Specify Poster Overlap in millimeters or inches by selecting the radio button on the upper right of
Basic tab to make it easier to paste the sheets together.

Prints your document on both sides of a sheet of paper and arranges the pages so that the paper can be folded in half after printing to
produce a booklet.
If you want to make a booklet, you need to print on Letter, Legal, A4, US Folio, or Oficio sized print media.
The Booklet Printing option is not available for all paper sizes. Select the available paper Size option under the Paper tab to see
what paper sizes are available.
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If you select an unavailable paper size, this option can be automatically canceled. Select only available paper (paper without
or
mark).
Print on both sides of a sheet of paper (duplex).


You can use this feature with Letter, Legal, A4, US Folio or Oficio sized paper



If your machine does not have a duplex unit, you should complete the printing job manually. The machine prints every other
page of the document first. After that, a message appears on your computer.



We recommend not to print on both sides of the special media, such as labels, envelopes, or thick paper. It may cause a paper
jam or damage the machine.



Long Edge: This mode is the conventional layout used in bookbinding.



Short Edge: This mode is the conventional layout used in calendars.

Double-sided Printing (Manual) [a]

Paper Options
Changes the size of a document to appear larger or smaller on the printed page by entering in a percentage by which to enlarge or
decrease the document.

Watermark

The watermark option allows you to print text over an existing document. For example, you use it when you want to have large gray
letters reading “DRAFT” or “CONFIDENTIAL” printed diagonally across the first page or all pages of a document.
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Watermark
(Creating a watermark)

a. To change the print settings from your software application, access Printing Preferences.
b. Click the Advanced tab, select Edit from the Watermark drop-down list. The Edit Watermarks window appears.
c. Enter a text message in the Watermark Message box.
You can enter up to 256 characters. The message displays in the preview window.

Watermark
(Editing a watermark)

a.
b.
c.
d.
e.

To change the print settings from your software application, access Printing Preferences.
Click the Advanced tab, select Edit from the Watermark drop-down list. The Edit Watermarks window appears.
Select the watermark you want to edit from the Current Watermarks list and change the watermark message and options.
Click Update to save the changes.
Click OK or Print until you exit the Print window.

Watermark
(Deleting a watermark)

a.
b.
c.
d.

To change the print settings from your software application, access Printing Preferences.
Click the Advanced tab, select Edit from the Watermark drop-down list. The Edit Watermarks window appears.
Select the watermark you want to delete from the Current Watermarks list and click Delete.
Click OK or Print until you exit the Print window.

Overlay [a]

Overlay
(Creating a new page overlay)

This option is available only when you use the PCL/SPL printer driver (see Software).
An overlay is text and/or images stored in the computer hard disk drive (HDD) as a special file format that can be printed on any
document. Overlays are often used to take the place of letterhead paper. Rather than using preprinted letterhead, you can create an
overlay containing exactly the same information that is currently on your letterhead. To print a letter with your company’s letterhead,
you do not need to load preprinted letterhead paper in the machine: just print the letterhead overlay on your document.
To use a page overlay, you must create a new page overlay containing your logo or image.


The overlay document size must be the same as the document you print with the overlay. Do not create an overlay with a
watermark.



The resolution of the overlay document must be the same as that of the document you will print with the overlay.

a.
b.
c.
d.

To save the document as an overlay, access Printing Preferences.
Click the Advanced tab, and select Edit from the Text drop-down list. Edit Overlay window appears.
In the Edit Overlay window, click Create.
In the Save As window, type a name up to eight characters in the File name box. Select the destination path, if necessary
(The default is C:\Formover).
e. Click Save. The name appears on the Overlay List.
f. Click OK or Print until you exit the Print window.
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The file is not printed. Instead, it is stored on your computer hard disk drive.

Overlay
(Using a page overlay)

a. Click the Advanced tab.
b. Select the desired overlay from the Text drop-down list.
c. If the overlay file you want does not appear in the Text drop-down list, select Edit... from the list and click Load. Select the overlay
file you want to use.
If you have stored the overlay file you want to use in an external source, you can also load the file when you access the Open
window.
After you select the file, click Open. The file appears in the Overlay List box and is available for printing. Select the overlay from
the Overlay List box.
d. If necessary, check Confirm Page Overlay When Printing box. If this box is checked, a message window appears each time
you submit a document for printing, asking you to confirm printing an overlay on your document.
If this box is not checked and an overlay has been selected, the overlay automatically prints with your document.
e. Click OK or Print until you exit the Print window.

Overlay
(Deleting a page overlay)

a.
b.
c.
d.
e.
f.

[a] This

In the Printing Preferences window, click the Advanced tab.
Select Edit in the Text drop down list.
Select the overlay you want to delete from the Overlay List box.
Click Delete.
When a confirming message window appears, click Yes.
Click OK or Print until you exit the Print window. You can delete page overlays that you no longer use.

option is not available when you use XPS driver.

Mac printing

Some features may not be available depending on models or options. It means that the features are not supported.

Printing a document
When you print with a Mac, you need to check the printer driver settings in each application you use. Follow the steps below to print from a Mac:
1. Open the document to print.
2. Open the File menu and click Page Setup (Document Setup in some applications).
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3. Choose your paper size, orientation, scaling, other options, and make sure that your machine is selected. Click OK.
4. Open the File menu and click Print.
5. Choose the number of copies and indicate which pages to print.
6. Click Print.
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Changing printer settings
You can use advanced printing features when using your machine.
Open an application and select Print from the File menu. The machine name, which appears in the printer properties window, may differ depending on the machine in
use. Except for the name, the composition of the printer properties window is similar to the following.

Printing multiple pages on one sheet
You can print more than one page on a single sheet of paper. This feature provides a cost-effective way to print draft copies.
1. Open an application, and select Print from the File menu.
2. Select Layout from the drop-down list under Orientation. In the Pages per Sheet drop-down list, select the number of pages you want to print on one sheet of
paper.
3. Select the other options to use.
4. Click Print.
The machine prints the selected number of pages to print on one sheet of paper.

Printing on both sides of the paper

Some features may not be available depending on models or options. It means that the features are not supported.
Before printing in the duplex mode, decide on which edge you will be binding your finished document. The binding options are, as follows:
 Long-Edge Binding: This option is the conventional layout used in book binding.
 Short-Edge Binding: This option is the type often used with calendars.
1. From your Mac application, select Print from the File menu.
2. Select Layout from the drop-down list under Orientation.
3. Select a binding orientation from the Two-Sided option.
4. Select the other options to use.
5. Click Print and the machine prints on both sides of the paper.
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If you print more than 2 copies, the first copy and the second copy might print on the same sheet of paper. Avoid printing on both sides of paper when you are
printing more than 1 copy.

Using help
Click the question mark on the bottom-left corner of the window and click on the topic you want to know about. A pop-up window appears with information about that
option's feature, which is provided from the driver.

From Offical Samsung Page. All right reserved.
SAMSUNG XPRESS SL-M2022 | User Guide

ManualsAndTutorials

www.manualsandtutorials.com

Linux printing

Some features may not be available depending on models or options. It means that the features are not supported.

Printing from applications
There are a lot of Linux applications that allow you to print using Common UNIX Printing System (CUPS). You can print on your machine from any such application.
1. Open the document to print.
2. Open the File menu and click Page Setup (Print Setup in some applications).
3. Choose your paper size, orientation, and make sure that your machine is selected. Click Apply.
4. Open the File menu and click Print.
5. Select your machine to print.
6. Choose the number of copies and indicate which pages to print.
7. Change other printing options in each tab, if necessary.
8. Click Print.

Automatic/manual duplex printing may not be available depending on models. You can alternatively use the lp or lpr printing system or other applications for
odd-even printing.

Printing files
You can print text, image, pdf files on your machine using the standard CUPS, directly from the command line interface. The CUPS lp or lpr utility allows you to do that.
You can print these files by using below command format.
"lp -d <printer name> -o <option> <file name>"
Please refer to lp or lpr man page on your system for more details.

Configuring Printer Properties
You can change the default printing options or connection type with Printing utility supplied by o/s.
1. Launch Printing utility(Go to System > Administration > Printing menu or execute "system-config-printer" command in Terminal program).
2. Select your printer and double-click it.
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Useful Management Tools
Accessing management tools
Samsung provides a variety of management tools for Samsung printers.
1. Make sure that the machine is connected to your computer and powered on.
2. From the Start menu, select Programs or All Programs.
 For Windows 8, from Charms, select Search > Apps.
3. Find Samsung Printers.
4. Under Samsung Printers, you can see installed management tools.
5. Click the management tool you want to use.


After installing the driver, for some management tools, you can access them directly from the Start screen by clicking on the corresponding tile.



For Windows 8, after installing the driver, for some management tools, you can access them directly from the Start screen by clicking on the corresponding tile.

Easy Capture Manager

Available for Windows OS users only.
Capture your screen and launch Easy Capture Manager by simply pressing the Print Screen key. Now you can easily print your captured screen as captured or edited.
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Samsung AnyWeb Print

Available for Windows OS users only.
This tool helps you screen-capture, preview, scrap, and print Windows Internet Explorer pages more easily, than when you use an ordinary program.
Download the software from the Samsung website then unpack and install it: (http://www.samsung.com > find your product > Support or Downloads).

Easy Eco Driver

Available for Windows OS users only (see Software).
With the Easy Eco Driver, you can apply Eco features to save paper and toner before printing.
Easy Eco Driver also allows you simple editing such as removing images and texts, and more. You can save frequently used settings as a preset.
How to use:
1. Open a document to print.
2. Open printing preference window (see Opening printing preferences).
3. From the Favorites tab, select Eco Printing Preview.
4. Click OK > Print in the window. A preview window appears.
5. Select the options you want to apply to the document.
You can see the preview of the applied features.
6. Click Print.

If you want to run Easy Eco Driver every time you print, check Start Easy Eco Driver before printing job checkbox in the Basic tab of the printing preference
window.
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Using SyncThru™ Web Service


Internet Explorer 6.0 or higher is the minimum requirement for SyncThru™ Web Service.



SyncThru™ Web Service explanation in this user’s guide may differ from your machine depending on its options or models.



Network model only.

Accessing SyncThru™ Web Service
1. Access a web browser, such as Internet Explorer, from Windows.
Enter the machine IP address of your printer (http://xxx.xxx.xxx.xxx) in the address field and press the Enter key or click Go.
2. Your machine’s embedded website opens.

Logging into SyncThru™ Web Service
Before configuring options in SyncThru™ Web Service, you need to log-in as an administrator. You can still use SyncThru™ Web Service without logging in but you
won’t have access to Settings tab and Security tab.
1. Click Login on the upper right of the SyncThru™ Web Service website.
2. Type in the ID and Password then click Login.
 ID: admin
 Password: sec00000

SyncThru™ Web Service overview

Some tabs may not appear depending on your model.
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This tab gives you general information about your machine. You can check things, such as remaining amount of toner. You can also print reports, such as an error
report.
 Active Alerts: Shows the alerts that have occurred in the machine and their severity.
 Supplies: Shows how many pages are printed and amount of toner left in the cartridge.
 Usage Counters: Shows the usage count by print types
 Current Settings: Shows the machine’s and network’s information.
 Print information: Prints reports such as system related reports and font reports.

Settings tab
This tab allows you to set configurations provided by your machine and network. You need to log-in as an administrator to view this tab.
 Machine Settings tab: Sets options provided by your machine.
 Network Settings tab: Shows options for the network environment. Sets options such as TCP/IP and network protocols.

Security tab
This tab allows you to set system and network security information. You need to log-in as an administrator to view this tab.
 System Security: Sets the system administrator’s information and also enables or disables machine features.
 Network Security: Sets settings for IPSec and IPv4/IPv6 filtering.

Maintenance tab
This tab allows you to maintain your machine by upgrading firmware and setting contact information for sending emails. You can also connect to Samsung website or
download drivers by selecting the Link menu.
 Firmware Upgrade: Upgrade your machine’s firmware.
 Contact Information: Shows the contact information.
 Link: Shows links to useful sites where you can download or check information.

Setting the system administrator’s information
This setting is necessary for using the e-mail notification option.
1. Start a web browser, such as Internet Explorer, from Windows.
Enter the machine IP address (http://xxx.xxx.xxx.xxx) in the address field and press the Enter key or click Go.
2. Your machine’s embedded website opens.
3. From the Security tab, select System Security > System Administrator
4. Enter the name of the administrator, phone number, location, and email address.
5. Click Apply.
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Using Samsung Easy Printer Manager


This feature may not be available depending on model or optional goods (see Software).



Available for Windows and Mac OS users only (see Software).



For Windows, Internet Explorer 6.0 or higher is the minimum requirement for Samsung Easy Printer Manager.

Samsung Easy Printer Manager is an application that combines Samsung machine settings into one location. Samsung Easy Printer Manager combines device settings
as well as printing environments, settings/actions and launching. All of these features provide a gateway to conveniently use your Samsung machine. Samsung Easy
Printer Manager provides two different user interfaces for the user to choose from: the basic user interface and the advanced user interface. Switching between the two
interfaces is easy: just click a button.

Understanding Samsung Easy Printer Manager
To open the program:
For Windows,
Select Start > Programs or All Programs > Samsung Printers > Samsung Easy Printer Manager.
 For Windows 8, from Charms, select Search > Apps> Samsung Printers > Samsung Easy Printer Manager.
For Mac,
Open the Applications folder > Samsung folder > Samsung Easy Printer Manager.
The Samsung Easy Printer Manager interface is comprised of various basic sections as described in the table that follows:

The screenshot may differ depending on operating system you are using.
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The Printer List displays printers installed on your computer and network printers added by network discovery (Windows only).

This area gives you general information about your machine. You can check information, such as the machine’s model name, IP address (or Port name),
Printer
information and machine status.
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You can view the online User’s Guide.
Troubleshooting button: This button opens the Troubleshooting Guide when an error occurs. You can directly open the necessary section in the
user’s guide.

Includes links for changing to the advanced settings (switching UI), refresh, preference setting, summary, help, and about.
Application
3
information

The

button is used to change the user interface to the advanced settings user interface (see Advanced settings user interface overview).

Displays Quick links to machine specific functions. This section also includes links to applications in the advanced settings.
4 Quick links

If you connect your machine to a network, the SyncThru™ Web Service icon is enabled.

5

Contents
area

Displays information about the selected machine, remaining toner level, and paper. The information will vary based on the machine selected. Some
machines do not have this feature.

6

Order
supplies

Click on the Order button from the supply ordering window. You can order replacement toner cartridge(s) from online.

Select the Help menu or click the

button from the window and click on any option you want to know about.

Advanced settings user interface overview
The advanced user interface is intended to be used by the person responsible for managing the network and machines.

Some menus may not appear in the display depending on options or models. If so, it is not applicable to your machine.

Device Settings
You can configure various machine settings such as machine setup, paper, layout, emulation, network, and print information.
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This menu includes settings related to error alerting.
 Printer Alert: Provides settings related to when alerts will be received.
 Email Alert: Provides options relating to receiving alerts via email.
 Alert History: Provides a history of device and toner related alerts.

Using

Samsung Printer Status

The Samsung Printer Status is a program that monitors and informs you of the machine status.


Available for Windows users.



The Samsung Printer Status window and its contents shown in this user’s guide may differ depending on the machine or operating system in use.



Check the operating system(s) that are compatible with your machine (see System requirements).

Samsung Printer Status overview
If an error occurs while operating, you can check the error from the Samsung Printer Status. Samsung Printer Status is installed automatically when you install the
machine software.
You can also launch Samsung Printer Status manually. Go to the Printing Preferences , click the Basic tab > Printer Status button.
These icons appear on the Windows task bar:
Icon

Mean

Description

Normal

The machine is in ready mode and experiencing no errors or warnings.

Warning

The machine is in a state where an error might occur in the future. For example, it might be in toner low status, which may lead to toner empty status.

Error

The machine has at least one error.
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1

Toner
Level

2 Option
3
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You can view the level of toner remaining in each toner cartridge. The machine and the number of toner cartridge(s) shown in the above window may differ
depending on the machine in use. Some machines do not have this feature.
You can set Printing Job Alert related settings.

Order
You can order replacement toner cartridge(s) from online.
Supplies

User’s
4
Guide
5 Close

You can view the online User’s Guide.
This button opens the Troubleshooting Guide when an error occurs. You can directly open the troubleshooting section in the user’s guide.
Close the window.

Using Samsung Printer Experience
Samsung Printer Experience is a Samsung application that combines Samsung machine settings and machine management into one location. You can set device
settings, order supplies, open troubleshooting guides, visit Samsung’s web site, and check connected machine information. This application will be automatically
downloaded from the Windows Store if the machine is connected to a computer with an Internet connection.
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Understanding the Samsung Printer Experience
To open the application,

From the Start screen, select the Samsung Printer Experience (
) tile.
The Samsung Printer Experience interface comprises various useful features as described in the following table:

The screenshot may differ depending on the model you are using.
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Information
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This area gives you general information about your machine. You can check information, such as the machine’s status, location, IP address, and remaining
toner level.
You can view the online User’s Guide. You need to be connected to the Internet to use this feature.

2 User Guide

This button opens the Troubleshooting Guide when an error occurs. You can directly open the troubleshooting section in the user’s guide.

3

Order
Supplies

Click on this button to order replacement toner cartridges online. You need to be connected to the Internet to use this feature.

4

Visit
Samsung

Links to Samsung printer website. You need to be connected to the Internet to use this feature.
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Printer
Settings
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You can configure various machine settings such as machine setup, paper, layout, emulation, networking, and print information through SyncThru™ Web
Service. Your machine needs to be connected to a network. This button will be disabled if your machine is connected via USB cable.

Device
List & Latest The scan list displays devices that supports Samsung Printer Experience. Under the device, you can see the latest scanned images. Your machine
6
Scanned
needs to be connected to a network to scan from here. This section is for the users with multi-functional printers.
Image

Adding/Deleting Printers
If you do not have any printer added to the Samsung Printer Experience, or if you want to add/delete a printer, follow the instructions below.

You can only add/delete network connected printers.

Adding a printer
1. From the Charms, select Settings.
Or, right-click the Samsung Printer Experience page and select Settings.
2. Select Add Printer
3. Select the printer you want to add.
You can see the added printer.

If you see

mark, you can also click

mark to add printers.

Deleting a printer
1. From the Charms, select Settings.
Or, right-click the Samsung Printer Experience page and select Settings.
2. Select Remove Printer
3. Select the printer you want to delete.
4. Click Yes.
You can see that the deleted printer is removed from the screen.
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Printing from Windows 8
This section explains common printing tasks from the Start screen.

Basic printing
1.
2.
3.
4.
5.

Open the document to print.
From the Charms, select Devices.
Select your printer from the list
Select the printer settings, such as the number of copies and orientation.
Click the Print button to start the print job.
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Cancelling a print job
If the printing job is waiting in the print queue or print spooler, cancel the job as follows:
 You can access this window by simply double-clicking the machine icon ( ) in the Windows task bar.
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The screen may appear somewhat different depending on the model or options.
You can set up more printing parameters.
1. Open the document you want to print.
2. From the Charms, select Devices.
3. Select your printer from the list
4. Click More settings.
Basic tab
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Basic
This option allows you to choose the basic printing settings such as copies, orientation, and document type.
Eco settings
This option allows you to choose multiple pages per side to save media.
Advanced tab
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Paper settings
This option allows you to set the basic paper handling specifications.
Layout settings
This option allows you to set the various ways to layout your documents.
Security tab
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Some features may not be available depending on the model or options. If this tab is not shown or disabled, it means that this features are not supported.

Job Accounting
This option allows you to print with the given permission.
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This option is used for printing confidential documents. You need to enter a password to print using it.
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Using the sharing feature
Samsung Printer Experience allows you to print from other applications installed on the computer using the sharing feature.

This feature is only available for printing jpeg, bmp, tiff, gif, and png file formats.
1.
2.
3.
4.

Select the content you want to print from other application.
From the Charms, select Share > Samsung Printer Experience .
Select the printer settings, such as the number of copies and orientation.
Click the Print button to start the print job.

Troubleshooting
Paper feeding problems
Condition
Paper jams during printing.

Paper sticks together.

Multiple sheets of paper do not feed.

Paper does not feed into the machine.

Suggested solutions
Clear the paper jam.





Check the maximum paper capacity of the tray .
Make sure that you are using the correct type of paper.
Remove paper from the tray and flex or fan the paper.
Humid conditions may cause some paper to stick together.

Different types of paper may be stacked in the tray. Load paper of only one type, size, and weight.





Remove any obstructions from inside the machine.
Paper has not been loaded correctly. Remove paper from the tray and reload it correctly.
There is too much paper in the tray. Remove excess paper from the tray.
The paper is too thick. Use only paper that meets the specifications required by the machine.
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Condition

Suggested solutions


The paper keeps jamming.




Envelopes skew or fail to feed correctly.

There is too much paper in the tray. Remove excess paper from the tray. If you are printing on special
materials,
feed manually in the tray.
An incorrect type of paper is being used. Use only paper that meets the specifications required by the
machine.
There may be debris inside the machine. Open the top cover and remove any debris.

Ensure that the paper guides are against both sides of the envelopes.

Power and cable connecting problems
Power
Click this link to open an animation about solving power problems.
Condition

Suggested solutio

The machine is not receiving power,
or the connection cable between the computer and the machine is not connected properly.




Connect the machine to the electricity supply first and press the
Disconnect the machine’s cable and reconnect it.

Printing problems
Condition

The machine does not print.

Possible cause

Suggested solutions

The machine is not receiving power.

Check the power cord connections. Check the power switch and the power source.

The machine is not selected as the default
machine.

Select your machine as your default machine in Windows.

Check the machine for the following:
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Condition

Possible cause

Suggested solutions







The top cover is not closed. Close the top cover.
Paper is jammed. Clear the paper jam (see Clearing paper jams).
No paper is loaded. Load paper (seeLoading paper in the tray).
The toner cartridge is not installed. Install the toner cartridge (see Replacing the toner cartridge).
Make sure the protect cover and sheets are removed from the toner cartridge (see Replacing the toner cartridge).
If a system error occurs, contact your service representative.
The connection cable between the computer
and the machine is not connected properly.

Disconnect the machine cable and reconnect it (see Rear view).

The connection cable between the computer
and the machine is defective.

If possible, attach the cable to another computer that is working properly and print a j
also try using a different machine cable.

The port setting is incorrect.

Check the Windows printer settings to make sure that the print job is sent to the corre
computer has more than one port, make sure that the machine is attached to the cor

The machine may be configured incorrectly.

Check the Printing Preferences to ensure that all of the print settings are correct.

The printer driver may be incorrectly installed. Uninstall and reinstall the machine’s driver.

The machine does not print.

The machine is malfunctioning.

Check the display message on the control panel to see if the machine is indicating a
Contact a service representative.

The document size is so big that the hard
disk space of the computer is insufficient to
access the print job.

Get more hard disk space and print the document again.

The output tray is full.

Once the paper is removed from the output tray, the machine resumes printing.

The machine selects print materials from The paper option that was selected in
the wrong paper source.
the Printing Preferences may be incorrect.

For many software applications, the paper source selection is found under the Paper
Printing Preferences (see Opening printing preferences). Select the correct paper
help).

A print job is extremely slow.

The job may be very complex.

Reduce the complexity of the page or try adjusting the print quality settings.

The page orientation setting may be
incorrect.

Change the page orientation in your application (see Opening printing preferences).
driver help screen (see Using help).

Half the page is blank.

Ensure that the paper size in the printer driver settings matches the paper in the tray
The paper size and the paper size settings do
that the paper size in the printer driver settings matches the paper selection in the so
not match.
printing preferences).
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Condition

The machine prints, but the text is
wrong, garbled, or incomplete.

Pages print, but they are blank.

Possible cause

Suggested solutions

The machine cable is loose or defective.

Disconnect the machine cable and reconnect. Try a print job that you have already
printed uccessfully. If possible, attach the cable and the machine to another
computer that you know works and try a print job. Finally, try a new machine cable.

The wrong printer driver was selected.

Check the applicatinon’s printer selection menu to ensure that your machine is
selected.

The software application is malfunctioning.

Try printing a job from another application.

The operating system is malfunctioning.

Exit Windows and reboot the computer. Turn the machine off and back on again.

The toner cartridge is defective or out of
toner.

Redistribute the toner, if necessary. If necessary, replace the toner cartridge.
 See Redistributing toner.
 See Replacing the toner cartridge.

The file may have blank pages.

Check the file to ensure that it does not contain blank pages.

Some parts, such as the controller or the
board, may be defective.

Contact a service representative.

The machine does not print PDF files
correctly. Some parts of graphics, text,
or illustrations are missing.

Incompatibility between the PDF file and the
Acrobat products.

The print quality of photos is not good.
Images are not clear.

The resolution of the photo is very low.

Printing the PDF file as an image may enable the file to print. Turn on Print As
Image from the Acrobat printing options.
It will take longer to print when you print a PDF file as an image.
Reduce the photo size. If you increase the photo size in the software application,
the resolution will be reduced.

Before printing, the machine emits vapor Using damp/wet paper can cause vapor
near the output tray.
[white smoke] during printing.

This is not a problem, just keep printing. If you are bothered by the smoke [vapor],
then replace the paper with fresh paper from an unopened ream.

The machine does not print specialsized paper, such as billing paper.

Paper size and paper size setting do not
match.

Set the correct paper size in the Custom in Paper tab in Printing Preferences
(see Opening printing preferences).

The printed billing paper is curled.

The paper type setting does not match.

Change the printer option and try again. Go to Printing Preferences , click
Paper tab, and set type to Thick (see Opening printing preferences).
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Printing quality problems
If the inside of the machine is dirty or paper has been loaded improperly, there might be a reduction in print quality. See the table below to clear the problem.
Condition

Suggested Solutions


Light or faded print






If a vertical white streak or faded area appears on the page, the toner supply is low. Instal
(see Replacing the toner cartridge).
The paper may not meet paper specifications; for example, the paper may be too moist or
If the entire page is light, the print resolution setting is too low or the toner save mode is o
turn the toner save mode off. See the help screen of the printer driver.
A combination of faded or smeared defects may indicate that the toner cartridge needs cle
machine (see Cleaning the machine).
The surface of the LSU part inside the machine may be dirty. Clean the inside of your mac
If these steps do not correct the problem, contact a service representative.

The top half of the paper is printed lighter than the rest of the paper

The toner might not adhere properly to this type of paper.
 Change the printer option and try again. Go to Printing Preferences , click the Paper tab
Recycled (see Opening printing preferences).

Toner specks




Dropouts

White Spots

The paper may not meet specifications; for example, the paper may be too moist or rough
The transfer roller may be dirty. Clean the inside of your machine (see Cleaning the mach
The paper path may need cleaning. Contact a service representative (see Cleaning the m

If faded areas, generally rounded, occur randomly on the page:
 A single sheet of paper may be defective. Try reprinting the job.
 The moisture content of the paper is uneven or the paper has moist spots on its surface. T
 The paper lot is bad. The manufacturing processes can cause some areas to reject toner.
paper.
 Change the printer option and try again. Go to Printing Preferences, click the Paper tab,
(see Opening printing preferences).
If these steps do not correct the problem, contact a service representative.
If white spots appear on the page:
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Condition

Suggested Solutions


The paper is too rough and a lot of dirt from paper falls to the inner components within the
may be dirty. Clean the inside of your machine (see Cleaning the machine).
 The paper path may need cleaning. Clean the inside of your machine (see Cleaning the m
If these steps do not correct the problem, contact a service representative.

Vertical lines

If black vertical streaks appear on the page:
 The surface (drum part) of the toner cartridge inside the machine has probably been scrat
and install a new one (see Replacing the toner cartridge).
If white vertical streaks appear on the page:
 The surface of the LSU part inside the machine may be dirty. Clean the inside of your ma
If these steps do not correct the problem, contact a service representative.

Black background

If the amount of background shading becomes unacceptable:
 Change to a lighter weight paper.
 Check the environmental conditions: very dry conditions or a high level of humidity (highe
amount of background shading.
 Remove the old toner cartridge and install a new one (see Replacing the toner cartridge).
 Thoroughly redistribute the toner (see Redistributing toner).

Toner smear




Vertical repetitive defects

Background scatter

Clean the inside of the machine (see Replacing the toner cartridge).
Check the paper type and quality.
Remove the toner cartridge and install a new one (see Replacing the toner cartridge).

If marks repeatedly appear on the printed side of the page at even intervals:
 The toner cartridge may be damaged. If you still have the same problem, remove the tone
one (see Replacing the toner cartridge).
 Parts of the machine may have toner on them. If the defects occur on the back of the pag
itself after a few more pages.
 The fusing assembly may be damaged. Contact a service representative.

Background scatter results from bits of toner randomly distributed on the printed page.
 The paper may be too damp. Try printing with a different batch of paper. Do not open pac
that the paper does not absorb too much moisture.
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Condition

Suggested Solutions





Toner particles are around bold characters or pictures

If background scatter occurs on an envelope, change the printing layout to avoid printing o
seams on the reverse side. Printing on seams can cause problems.
Or select Thick Envelope from the Printing Preferences window (see Opening printing
If background scatter covers the entire surface area of a printed page, adjust the print res
software application or in Printing Preferences (see Opening printing preferences). Ens
type is selected. For example: If Thicker Paper is selected, but Plain actually used, an ov
causing this copy quality problem.
If you are using a new toner cartridge, redistribute the toner first (see Redistributing toner)

The toner might not adhere properly to this type of paper.
 Change the printer option and try again. Go to Printing Preferences, click the Paper tab,
to Recycled (see Opening printing preferences).
 Ensure the correct paper type is selected. For example: If Thicker Paper is selected, but
overcharging can occur causing this copy quality problem.

Misformed characters


If characters are improperly formed and producing hollow images, the paper stock may be
paper.





Ensure that the paper is loaded properly.
Check the paper type and quality.
Ensure that the guides are not too tight or too loose against the paper stack.





Ensure that the paper is loaded properly.
Check the paper type and quality. Both high temperature and humidity can cause paper c
Turn the stack of paper over in the tray. Also try rotating the paper 180° in the tray.



Ensure that the paper is loaded properly.

Page skew

Curl or wave

Wrinkles or creases
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Condition

Suggested Solutions



Check the paper type and quality.
Turn the stack of paper over in the tray. Also try rotating the paper 180° in the tray.



Check for leaking toner. Clean the inside of the machine (see Cleaning the machine).




The toner cartridge may not be installed properly. Remove the cartridge and reinsert it.
The toner cartridge may be defective. Remove the toner cartridge and install a new one (s
Replacing the toner cartridge).
The machine may require repairing. Contact a service representative.

Back of printouts are dirty

Solid color or black pages



Loose toner




Clean the inside of the machine (see Cleaning the machine).
Check the paper type and quality.
Remove the toner cartridge and then, install a new one (see Replacing the toner cartridge
If the problem persists, the machine may require repair. Contact a service representative.
Character voids

Character voids are white areas within parts of characters that should be solid black:
 You may be printing on the wrong surface of the paper. Remove the paper and turn it aro
 The paper may not meet paper specifications.

Horizontal stripes

If horizontally aligned black streaks or smears appear:
 The toner cartridge may be installed improperly. Remove the cartridge and reinsert it.
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Condition

Suggested Solutions


The toner cartridge may be defective. Remove the toner cartridge and install a new one (s
Replacing the toner cartridge).
If the problem persists, the machine may require repairing. Contact a service representative.

Curl
If the printed paper is curled or paper does not feed into the machine:
 Turn the stack of paper over in the tray. Also try rotating the paper 180° in the tray.
 Change the printer’s paper option and try again. Go to Printing Preferences, click the
Paper tab, and set type to Thin (see Opening printing preferences).





An unknown image repetitively appears on a few sheets
Loose toner
Light print or contamination occurs

Your machine is probably being used at an altitude of 1,000 m (3,281 ft) or above.The high
altitude may affect the
print quality, such as loose toner or light imaging. Change the altitude setting for your
machine (See Altitude adjustment).

Operating system problems
Common Windows problems
Condition

Suggested solutions

“File in Use”
message
appears
during
installation.

Exit all software applications. Remove all software from the startup group, then restart Windows. Reinstall the printer driver.

“General
Protection
Fault”,
“Exception

Close all other applications, reboot Windows and try printing again.
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Suggested solutions

OE”, “Spool
32”, or “Illegal
Operation”
messages
appear.
“Fail To Print”,
“A printer
timeout error These messages may appear during printing. Just keep waiting until the machine finishes printing. If the message appears in ready mode or after printing
occurred”
has completed, check the connection and/or whether an error has occurred.
message
appear.
Samsung
Printer
Experience is
not shown
Samsung Printer Experience is not installed. Download the app. from the Windows Store and install it.
when you
click more
settings.
Machine
information is
not displayed
when you
click the
device in
the Devices
and Printers.

Check the Printer properties. Click the Ports tab.
(Control Panel > Devices and Printers > Right-click on your printer icon and select Printer properties)
If the port is set to File or LPT, uncheck them and select TCP/IP, USB, or WSD.

Refer to the Microsoft Windows User’s Guide that came with your computer for further information on Windows error messages.
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Common Mac problems
Condition

Suggested solutions

The
machine
does not
print PDF
files
Printing the PDF file as an image may enable the file to print. Turn on Print As Image from the Acrobat printing options.
correctly.
Some
It will take longer to print when you print a PDF file as an image.
parts of
graphics,
text, or
illustrations
are
missing.
Some
letters are
not
displayed
Mac OS cannot create the font while printing the cover page. The English alphabet and numbers are displayed normally on the cover page.
normally
during
cover page
printing.
When
printing a
document
in Mac with
Acrobat
Make sure that the resolution setting in your machine driver matches the one in Acrobat Reader.
Reader 6.0
or higher,
colors print
incorrectly.
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Suggested solutions

Refer to the Mac User’s Guide that came with your computer for further information on Mac error messages.

Common Linux problems
Condition

Suggested solutions

Printing
with more
than 2
copies
does not
work.

The problem occurs on Ubuntu 12.04 due to problem in standard CUPS filter 'pdftops' (actual output point it out exactly) and it has been fixed already. Updating
'cups-filters' package from version 1.0.17 to version 1.0.18 fixes the problem ('pdftops' is a part of 'cups-filters' package).

Printing
PDF files
does not
work.

The problem occurs on openSUSE 12.3 and it has some problem in standard CUPS filter 'pdftops' that may affect certain PDF documents (it seems this isssue
relates somehow to fonts used in PDF). Due to this problem, incorrect Postscript is generated and device failed to print it. We are waiting for the patch.

Unchecking
collate
option in
For some distributions, GNOME Print Dialog has an issue handling collate option. As workaround, set the default value of collate option to 'False' using
Print dialog system's Printing utility(execute "system-config-printer" in Terminal program).
does not
work.
Printing
always
works with
duplex.

This duplex issue was in Ubuntu 9.10 cups package and was already fixed in security updates for this package, starting from cups version 1.4.1-5ubuntu2.2

Refer to the Linux User’s Guide that came with your computer for further information on Linux error messages.
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